RubyGems Navigation menu

kaminari-mongoid 1.0.0.rc1

kaminari-mongoid lets your Mongoid models be paginatable

Versions:

  1. 1.0.1 - January 25, 2017 (8 KB)
  2. 1.0.0 - January 10, 2017 (8 KB)
  3. 1.0.0.rc1 - December 14, 2016 (7.5 KB)
  4. 0.1.2 - June 02, 2016 (7.5 KB)
  5. 0.1.0 - April 13, 2016 (8 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • kaminari-core = 1.0.0.rc1
  • mongoid >= 0
  • Development Dependencies (8):

    Owners:

    Authors:

    • Akira Matsuda

    SHA 256 checksum:

    d9fb00a838bd3ed4aa35940abd48792059c6c4f5d40d32d04d18de96e19f14e6

    Total downloads 2,889,013

    For this version 720

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: