RubyGems Navigation menu

Dépendances inversées pour kitchen-vagrant Latest version of the following gems require kitchen-vagrant

sensu-plugins-http 6.1.0

This plugin provides native HTTP instrumentation for moni...

4 575 421 Téléchargements

sensu-plugins-postfix 2.0.0

This plugin provides native Postfix instrumentation for m...

334 079 Téléchargements

chef-sugar-rackspace 0.4.0

An extension to the "chef-sugar" gem with rackspace specific helpers.

69 830 Téléchargements

poise-boiler 1.18.1

Boilerplate-reduction helpers for Poise/Halite-style gemss.

66 650 Téléchargements

instrumental_tools 1.1.4

A collection of scripts useful for monitoring servers and services with Instrumental (i...

55 589 Téléchargements

fhcap-cli 0.4.16

FHCAP Command Line Tool

21 418 Téléchargements

garcun 0.1.1

A useful collection of methods to make cooking more fun

14 216 Téléchargements

cocina 0.3.1

Test Kitchen with Dependencies

9 415 Téléchargements

source_install 1.1.1

Common logic for downloading, configuring, compiling, and installing packages from sour...

9 230 Téléchargements

leibniz 0.2.1

Integration Testing for Chef

8 484 Téléchargements

chef-consul 1.0.0

This rubygem does not have a description or summary.

6 149 Téléchargements

kitchen-driver-vagrant_provision 1.0.0

A driver for Test Kitchen that uses Vagrant provisioning

4 776 Téléchargements

kitchen-cfengine 0.0.5

Kitchen::Provisioner::Cfengine - A CFEngine Provisioner for Test Kitchen.

3 387 Téléchargements

cookbook-development 0.0.5

Rally Software Development Corp cookbook development

2 720 Téléchargements

chef-sugar-dip 1.0.0

An extension to the awesome "chef-sugar" gem produced by Seth Vargo.

2 679 Téléchargements

sensu-plugin-app-insights 0.2.1

this plugin provides a easy way to query app insights and...

2 647 Téléchargements

kitchen-rightscale 0.1.0

A Test Kitchen Driver and Vagrant Provisioner for Rightscale RightImages

2 317 Téléchargements

Total de téléchargements 2 276 106

Pour cette version 9 876

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: