RubyGems Navigation menu

lafcadio 0.9.5

Lafcadio is an object-relational mapping layer for Ruby. It lets you treat database rows like first-class Ruby objects, minimizing the amount of time you have to spend thinking about database vagaries so you can spend more time thinking about your program's logic. It also offers extensive support for unit-testing complex database logic without running cumbersome setup scripts. It currently supports MySQL and PostgreSQL.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9.5 - July 03, 2006* (35.5 KB)
  2. 0.9.4 - May 01, 2006* (35.0 KB)
  3. 0.9.3 - March 21, 2006* (35.0 KB)
  4. 0.9.2 - February 12, 2006* (42.0 KB)
  5. 0.9.1 - December 23, 2005* (43.0 KB)
显示所有版本 (共 25 个)

Runtime 依赖 (7):

contxtlservice > 0.0.0
englishext > 0.0.0
extensions > 0.0.0
log4r > 0.0.0
month > 0.0.0
queuehash > 0.0.0
uscommerce > 0.0.0

业主:

作者:

  • Francis Hwang

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 92,534

这个版本 5,080

许可:

需要的 Ruby 版本: > 0.0.0

链接: