RubyGems Navigation menu

lecli 0.3.1

CLI to generate Let's Encrypt certificates

版本列表:

  1. 0.3.1 - August 09, 2018 (40.0 KB)
  2. 0.2.9 - August 03, 2018 (39.0 KB)
  3. 0.2.8 - August 03, 2018 (38.5 KB)
  4. 0.2.7 - August 03, 2018 (38.5 KB)
  5. 0.2.6 - July 19, 2018 (38.5 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (2):

  • acme-client ~> 2.0.0
  • thor ~> 0.20.0
  • Development 依赖关系 (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.16.1
  • 所有者:

    作者:

    • Fernando Valverde Arredondo

    SHA 256 checksum:

    6ae1ab7ea581407e2783d3eb4b9947364dad900bb1af969afdaf9c0bab5743f9

    下载总次数 3,106

    这个版本 519

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: