RubyGems Navigation menu

letsencrypt-cli 0.4.1

slim letsencrypt client for quickly authorizing (multiple) domains and issuing certificates

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.5.0.beta1 - February 08, 2017 (13,5 KB)
  2. 0.4.1 - August 14, 2016 (13 KB)
  3. 0.4.0 - July 15, 2016 (13 KB)
  4. 0.3.0 - May 31, 2016 (13 KB)
  5. 0.2.0 - December 28, 2015 (12 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (3):

acme-client >= 0.2.4
colorize >= 0
thor >= 0

dependencias de Development (9):

activesupport >= 3.0
bundler ~> 1.7
pry >= 0
rake ~> 10.0
rspec ~> 3.0
simplecov >= 0
timecop ~> 0.8
vcr ~> 3.0
webmock ~> 1.22

Propietarios:

Autores:

  • Stefan Wienert

SHA 256 checksum:

f54e53edf534487fc7d32f302028287cfd3f59133aa5e9da64bf771ec6f42633

Total de descargas 30.147

Para esta versión 6.841

Licencia:

MIT

Versión de Ruby requerida: >= 2.0.0

Enlace: