RubyGems Navigation menu

letsencrypt-cli 0.4.1

slim letsencrypt client for quickly authorizing (multiple) domains and issuing certificates

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.0.beta1 - February 08, 2017 (13.5 KB)
  2. 0.4.1 - August 14, 2016 (13.0 KB)
  3. 0.4.0 - July 15, 2016 (13.0 KB)
  4. 0.3.0 - May 31, 2016 (13.0 KB)
  5. 0.2.0 - December 28, 2015 (12.0 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (3):

acme-client >= 0.2.4
colorize >= 0
thor >= 0

Development 依赖 (9):

activesupport >= 3.0
bundler ~> 1.7
pry >= 0
rake ~> 10.0
rspec ~> 3.0
simplecov >= 0
timecop ~> 0.8
vcr ~> 3.0
webmock ~> 1.22

业主:

作者:

  • Stefan Wienert

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 30,160

这个版本 6,843

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: