RubyGems Navigation menu

libnotify 0.9.4

Ruby bindings for libnotify using FFI

Versiones:

  1. 0.9.4 - December 21, 2017 (40 KB)
  2. 0.9.3 - February 28, 2017 (40 KB)
  3. 0.9.2 - February 24, 2017 (40 KB)
  4. 0.9.1 - December 30, 2014 (40 KB)
  5. 0.9.0 - December 17, 2014 (40 KB)
Mostrar todas las versiones (70 total)

dependencias de Runtime (1):

  • ffi >= 1.0.11
  • dependencias de Development (4):

    Propietarios:

    Autores:

    • Peter Leitzen

    SHA 256 checksum:

    6198a13547fc93f1756c1ecb75a32dd01c180800d1e4e01f613b9a427c141fa2

    Total de descargas 918.976

    Para esta versión 129.199

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: