RubyGems Navigation menu

libuv 0.11.18

An opinionated wrapper around libuv for Ruby

Versions:

  1. 4.0.9 - August 09, 2018 (1,16 Mo)
  2. 4.0.2 - May 17, 2018 (1,24 Mo)
  3. 4.0.1 - May 16, 2018 (1,25 Mo)
  4. 4.0.0 - November 19, 2017 (1,24 Mo)
  5. 3.3.0 - November 18, 2017 (1,24 Mo)
  6. 0.11.18 - January 02, 2014 (396 ko)
Voir toutes les versions (70)

Dépendances de Runtime (3):

  • ffi >= 1.9
  • ruby-tls >= 1.0.1
  • thread_safe >= 0
  • Dépendances de Development (3):

  • rake >= 10.1
  • rspec >= 2.14
  • yard >= 0
  • Propriétaires:

    Auteurs:

    • Bulat Shakirzyanov, Stephen von Takach

    Total de contrôle SHA 256:

    e0750313892ddac242150ba562fa86e5db251951034e10bf8de163c85ad828ba

    Total de téléchargements 73 247

    Pour cette version 1 393

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.2

    Liens: