RubyGems Navigation menu

libvirt 0.1.0

A ruby client library providing the raw interface to libvirt via FFI.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - December 07, 2010 (41 KB)
  2. 0.1.0 - November 17, 2010 (36 KB)

Runtime Dependencies (2):

ffi ~> 0.6.3
nokogiri ~> 1.4.3

Development Dependencies (2):

mocha ~> 0.9.8
protest ~> 0.4.0

Owners:

Authors:

  • Mitchell Hashimoto

SHA 256 checksum:

444d168d9340492fdaf77b9977faef4314f2a93485405af1ce8c4886812e13e6

Total downloads 11,337

For this version 3,501

Licenses:

N/A

Required Ruby Version: None

Links: