RubyGems Navigation menu

lightstreamer 0.15

Library and command-line client for accessing a Lightstreamer server.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.17 - March 27, 2023 (24 ko)
  2. 0.16 - April 27, 2020 (24 ko)
  3. 0.15 - September 12, 2019 (24 ko)
  4. 0.14 - December 07, 2016 (23,5 ko)
  5. 0.13 - October 19, 2016 (23,5 ko)
Voir toutes les versions (17)

Dépendances de Runtime (2):

excon ~> 0.66
thor ~> 0.20

Dépendances de Development (10):

factory_bot ~> 5.0
github-markup ~> 3.0
redcarpet ~> 3.3
rspec ~> 3.8
rspec-mocks ~> 3.8
rubocop ~> 0.74
rubocop-rspec ~> 1.35
simplecov ~> 0.17
yard ~> 0.9

Propriétaires:

Pushed by:

Auteurs:

  • Richard Viney

Total de contrôle SHA 256:

f306a3077bbfec8275b6d9c0cb21f9f703075209f0bf144165639575c6f87ced

Total de téléchargements 39 098

Pour cette version 2 203

License:

MIT

Version de Ruby requise: >= 2.4.0

New versions require MFA: true

Liens: