RubyGems Navigation menu

lightstreamer 0.15

Library and command-line client for accessing a Lightstreamer server.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.17 - March 27, 2023 (24.0 KB)
  2. 0.16 - April 27, 2020 (24.0 KB)
  3. 0.15 - September 12, 2019 (24.0 KB)
  4. 0.14 - December 07, 2016 (23.5 KB)
  5. 0.13 - October 19, 2016 (23.5 KB)
显示所有版本 (共 17 个)

Runtime 依赖 (2):

excon ~> 0.66
thor ~> 0.20

Development 依赖 (10):

factory_bot ~> 5.0
github-markup ~> 3.0
redcarpet ~> 3.3
rspec ~> 3.8
rspec-mocks ~> 3.8
rubocop ~> 0.74
rubocop-rspec ~> 1.35
simplecov ~> 0.17
yard ~> 0.9

业主:

推送:

作者:

  • Richard Viney

SHA 256 校验和:

f306a3077bbfec8275b6d9c0cb21f9f703075209f0bf144165639575c6f87ced

下载总量 39,063

这个版本 2,201

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

新的版本需要开启多因素验证: true

链接: