RubyGems Navigation menu

linaro-jekyll-theme 5.1.0

Linaro's bootstrap 4/jekyll 4 static website theme.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.1.0 - January 07, 2022 (1 MB)
  2. 5.0.1 - January 05, 2022 (1 MB)
  3. 5.0.0 - January 05, 2022 (1 MB)
  4. 4.3.3 - March 30, 2021 (1 MB)
  5. 4.3.2 - March 29, 2021 (1 MB)
Show all versions (321 total)

Runtime Dependencies (9):

closure-compiler ~> 1.1, >= 1.1.14
japr = 0.4.2
jekyll ~> 4.0.0
jekyll-feed = 0.13.0
jekyll-polyglot = 1.5.0
jekyll-tidy = 0.2.2
jekyll-toc = 0.15.0

Development Dependencies (1):

bundler = 1.17.3

Owners:

Pushed by:

Authors:

  • Kyle Kirkby

SHA 256 checksum:

f895afe3ea251bf3b70aee74ce09ebe2723bd74c85cf932c38ce7a70df53b921

Total downloads 515,244

For this version 1,561

License:

MIT

Required Ruby Version: >= 2.3

Links: