RubyGems Navigation menu

linaro-jekyll-theme 5.1.0

Linaro's bootstrap 4/jekyll 4 static website theme.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 5.1.0 - January 07, 2022 (1 MB)
  2. 5.0.1 - January 05, 2022 (1 MB)
  3. 5.0.0 - January 05, 2022 (1 MB)
  4. 4.3.3 - March 30, 2021 (1 MB)
  5. 4.3.2 - March 29, 2021 (1 MB)
Mostrar todas las versiones (321 total)

dependencias de Runtime (9):

closure-compiler ~> 1.1, >= 1.1.14
japr = 0.4.2
jekyll ~> 4.0.0
jekyll-feed = 0.13.0
jekyll-polyglot = 1.5.0
jekyll-tidy = 0.2.2
jekyll-toc = 0.15.0

dependencias de Development (1):

bundler = 1.17.3

Propietarios:

Subida por:

Autores:

  • Kyle Kirkby

SHA 256 checksum:

f895afe3ea251bf3b70aee74ce09ebe2723bd74c85cf932c38ce7a70df53b921

Total de descargas 513.517

Para esta versión 1.553

Licencia:

MIT

Versión de Ruby requerida: >= 2.3

Enlace: