RubyGems Navigation menu

logstash-devutils 2.4.0-java

logstash-devutils gem is meant to be used as a development dependency from other plugins/gems.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.6.2 - January 26, 2024 java (19,5 KB)
  2. 2.6.1 - January 25, 2024 java (19,5 KB)
  3. 2.6.0 - January 15, 2024 java (19 KB)
  4. 2.5.0 - June 28, 2023 java (19 KB)
  5. 2.4.0 - March 14, 2022 java (19 KB)
Zeige alle Versionen (48 total)

Runtime Abhängigkeiten (10):

fivemat >= 0
kramdown = 1.14.0
logstash-core >= 6.3
minitar >= 0
rake >= 0
rspec ~> 3.0
rspec-wait >= 0
stud >= 0.0.20

Besitzer:

Pushed by:

Autoren:

  • Elastic

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 970.589

Für diese Version 66.310

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.3

Links: