RubyGems Navigation menu

logstash-filter-dateparts 1.0.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versies:

  1. 2.2 - December 17, 2016 java (9 KB)
  2. 2.1.1 - October 03, 2016 (9 KB)
  3. 2.0.1 - September 30, 2016 (8 KB)
  4. 2.0.0 - September 04, 2016 (8 KB)
  5. 1.0.4 - July 12, 2016 (8 KB)
  6. 1.0.0 - November 30, 2015 (7,5 KB)
Toon alle versies (9 totaal)

Runtime afhankelijkheden (1):

  • logstash-core < 3.0.0, >= 2.0.0.beta2
  • Development afhankelijkheden (1):

    Eigenaren:

    Authors:

    • Mike Baranski

    SHA 256 checksum:

    d04600ce93f462e0141e7cb5d3c270904e3a5c90a5b8bd8e4d2593c0c04eb0b1

    Total downloads 11.911

    Voor deze versie 876

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 0

    Links: