RubyGems Navigation menu

logstash-input-twitter 3.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versiones:

  1. 4.0.1 - July 11, 2019 (20 KB)
  2. 4.0.0 - April 12, 2019 (20 KB)
  3. 3.0.8 - April 06, 2018 (20 KB)
  4. 3.0.7 - November 07, 2017 (20 KB)
  5. 3.0.6 - August 16, 2017 (20 KB)
  6. 3.0.4 - May 08, 2017 (20 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (5):

  • http-form_data <= 1.0.1
  • logstash-core-plugin-api <= 2.99, >= 1.60
  • public_suffix <= 1.4.6
  • stud < 0.1, >= 0.0.22
  • twitter = 5.15.0
  • dependencias de Development (3):

    Propietarios:

    Autores:

    • Elastic

    SHA 256 checksum:

    b0da23505e4e22a91ecb129ae996744311059cc8d1fc938172f2ad04e0b9140b

    Total de descargas 1.350.723

    Para esta versión 15.910

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache License (2.0)

    Versión de Ruby requerida: >= 0

    Enlace: