RubyGems Navigation menu

logstash-output-email 4.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 4.1.1 - April 06, 2018 (12,5 ko)
  2. 4.1.0 - January 15, 2018 (12,5 ko)
  3. 4.0.6 - August 16, 2017 (11,5 ko)
  4. 4.0.4 - June 23, 2017 (11,5 ko)
  5. 4.0.3 - August 04, 2016 (10,5 ko)
Voir toutes les versions (25)

Dépendances de Runtime (4):

  • logstash-core-plugin-api <= 2.99, >= 1.60
  • mail ~> 2.6.3
  • mime-types < 3
  • mustache >= 0.99.8
  • Dépendances de Development (4):

    Propriétaires:

    Auteurs:

    • Elastic

    Total de contrôle SHA 256:

    8ff8860f4c3cba2fc046aaffffd9cd5a7790c68f86533198be0e57b3575c079d

    Total de téléchargements 3 485 896

    Pour cette version 3 318 641

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache License (2.0)

    Version de Ruby requise: >= 0

    Liens: