RubyGems Navigation menu

logstash-output-email 4.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

バージョン履歴:

  1. 4.1.1 - April 06, 2018 (12.5KB)
  2. 4.1.0 - January 15, 2018 (12.5KB)
  3. 4.0.6 - August 16, 2017 (11.5KB)
  4. 4.0.4 - June 23, 2017 (11.5KB)
  5. 4.0.3 - August 04, 2016 (10.5KB)
全てのバージョンを表示 (全25項目)

Runtime依存性 (4):

  • logstash-core-plugin-api <= 2.99, >= 1.60
  • mail ~> 2.6.3
  • mime-types < 3
  • mustache >= 0.99.8
  • Development依存性 (4):

    オーナー:

    作者:

    • Elastic

    SHA 256チェックサム:

    8ff8860f4c3cba2fc046aaffffd9cd5a7790c68f86533198be0e57b3575c079d

    累計ダウンロード数 3,499,275

    現行バージョン 3,331,730

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache License (2.0)

    必要Rubyバージョン: >= 0

    リンク集: