RubyGems Navigation menu

lotus-validations 0.2.4

Validations mixin for Ruby objects and support for Lotus

Versions:

  1. 0.4.0 - January 12, 2016 (17,5 ko)
  2. 0.3.3 - September 30, 2015 (17,5 ko)
  3. 0.3.2 - May 22, 2015 (17 ko)
  4. 0.3.1 - May 15, 2015 (17 ko)
  5. 0.3.0 - March 23, 2015 (16,5 ko)
  6. 0.2.4 - January 30, 2015 (16,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

  • lotus-utils >= 0.3.4, ~> 0.3
  • Dépendances de Development (3):

    Propriétaires:

    Auteurs:

    • Luca Guidi, Trung Lê

    Total de contrôle SHA 256:

    1dfa39fce55563606c4a9e304cdbbb179070a5d270d1b0779b5048ca47e5f844

    Total de téléchargements 65 212

    Pour cette version 3 993

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: