RubyGems Navigation menu

mad_rubocop 4.0.0

Wrapper for MX specific RuboCop settings for managing custom settings across many projects.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.0.0 - October 21, 2022 (9.0 KB)
  2. 4.0.0.rc2 - February 28, 2022 (9.0 KB)
  3. 4.0.0.rc1 - December 09, 2021 (8.5 KB)
  4. 3.64.0 - February 20, 2019 (8.0 KB)
  5. 3.5.3 - January 16, 2019 (8.0 KB)
显示所有版本 (共 17 个)

Runtime 依赖 (3):

rubocop ~> 1.32.0
rubocop-rails ~> 2.15.2

Development 依赖 (2):

bundler ~> 2.0
rake >= 0

业主:

推送:

作者:

  • Zach Toolson

SHA 256 校验和:

e4999ce4bc07799bd6db5afeebed76a72b497f928abfea8de987fe79d4a8179f

下载总量 111,899

这个版本 1,066

许可:

MIT

需要的 Ruby 版本: >= 0

链接: