RubyGems Navigation menu

mailgun-ruby 1.2.0

Mailgun's Official Ruby SDK for interacting with the Mailgun API.

Versiones:

  1. 1.2.0 - August 12, 2019 (200 KB)
  2. 1.1.11 - October 12, 2018 (200 KB)
  3. 1.1.10 - June 11, 2018 (200 KB)
  4. 1.1.9 - February 09, 2018 (200 KB)
  5. 1.1.8 - September 27, 2017 (200 KB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (1):

  • rest-client ~> 2.0.2
  • dependencias de Development (8):

  • bundler >= 1.16.2
  • pry ~> 0.11.3
  • rails >= 0
  • rake ~> 12.3.2
  • rspec ~> 3.8.0
  • simplecov ~> 0.16.1
  • vcr ~> 3.0.3
  • webmock ~> 3.4.2
  • Propietarios:

    Subida por:

    Autores:

    • Mailgun, Travis Swientek

    SHA 256 checksum:

    1a9cb04c12eba02416c673c484a855939eb060874f04482d32bb57e06a65e9a1

    Total de descargas 3.203.923

    Para esta versión 212.208

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.2.2

    Enlace: