RubyGems Navigation menu

master_manipulator 1.2.1

This Gem extends the Beaker DSL for the purpose of changing things on a Puppet Master.

Versions:

  1. 2.1.1 - July 05, 2017 (11,5 ko)
  2. 2.1.0 - June 30, 2017 (11,5 ko)
  3. 2.0.0 - March 15, 2017 (11,5 ko)
  4. 1.2.7 - March 08, 2017 (11 ko)
  5. 1.2.6 - January 10, 2017 (10,5 ko)
  6. 1.2.1 - October 30, 2015 (11 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

  • beaker >= 2.7.0, ~> 2.7
  • json >= 0
  • Dépendances de Development (7):

  • bundler ~> 1.6
  • markdown ~> 0
  • pry ~> 0.9.12
  • rake >= 0
  • rspec >= 3.0.0
  • simplecov >= 0
  • yard ~> 0
  • Propriétaires:

    Auteurs:

    • Puppet Labs

    Total de contrôle SHA 256:

    e1ffef3a2059fd1e547f49d27fad19d2cc06096e06e8b50c8655d952db61c5ec

    Total de téléchargements 247 373

    Pour cette version 1 537

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: