RubyGems Navigation menu

master_manipulator 2.1.1

This gem extends the Beaker DSL for the purpose of changing things on a Puppet master

Versiones:

  1. 2.1.1 - July 05, 2017 (10 KB)
  2. 2.1.0 - June 30, 2017 (10 KB)
  3. 2.0.0 - March 15, 2017 (10 KB)
  4. 1.2.7 - March 08, 2017 (10 KB)
  5. 1.2.6 - January 10, 2017 (10 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (2):

dependencias de Development (7):

  • bundler ~> 1.6
  • markdown ~> 0
  • pry ~> 0.9.12
  • rake >= 0
  • rspec >= 3.0.0
  • simplecov >= 0
  • yard ~> 0
  • Propietarios:

    Autores:

    • Puppet, Inc.

    SHA 256 checksum:

    08e8e0947122c854b27bcdc929d108c763996ecc5ed5148bb08b0b4a55c16802

    Total de descargas 237.603

    Para esta versión 179.418

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: