RubyGems Navigation menu

master_manipulator 2.1.1

This gem extends the Beaker DSL for the purpose of changing things on a Puppet master

Versions:

  1. 2.1.1 - July 05, 2017 (11,5 ko)
  2. 2.1.0 - June 30, 2017 (11,5 ko)
  3. 2.0.0 - March 15, 2017 (11,5 ko)
  4. 1.2.7 - March 08, 2017 (11 ko)
  5. 1.2.6 - January 10, 2017 (10,5 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

Dépendances de Development (7):

  • bundler ~> 1.6
  • markdown ~> 0
  • pry ~> 0.9.12
  • rake >= 0
  • rspec >= 3.0.0
  • simplecov >= 0
  • yard ~> 0
  • Propriétaires:

    Auteurs:

    • Puppet, Inc.

    Total de contrôle SHA 256:

    08e8e0947122c854b27bcdc929d108c763996ecc5ed5148bb08b0b4a55c16802

    Total de téléchargements 237 311

    Pour cette version 179 127

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: