RubyGems Navigation menu

metaruby 2.0.0

MetaRuby is a set of module and classes that help one use the Ruby type system as a basis for modelling.

Versions:

  1. 2.0.0 - March 28, 2018 (76,5 ko)
  2. 1.0.0 - April 18, 2016 (73,5 ko)
  3. 1.0.0.rc3 - December 08, 2015 (73,5 ko)
  4. 1.0.0.rc2 - September 26, 2015 (66 ko)
  5. 1.0.0.rc1 - June 13, 2015 (69 ko)

Dépendances de Runtime (2):

kramdown >= 0
utilrb >= 3.0.0.a

Dépendances de Development (3):

coveralls >= 0
flexmock >= 2.0.0
minitest >= 5.0, ~> 5.0

Propriétaires:

Auteurs:

  • Sylvain Joyeux

Total de contrôle SHA 256:

baaacca50b30615f6f84674bc03c94d13f0edb940bae3e153653a4494166350a

Total de téléchargements 13 464

Pour cette version 4 413

Gemfile:
= Copier Copié!

installation:
=

License:

BSD

Version de Ruby requise: >= 0

Liens: