RubyGems Navigation menu

metaruby 2.0.0

MetaRuby is a set of module and classes that help one use the Ruby type system as a basis for modelling.

版本列表:

  1. 2.0.0 - March 28, 2018 (76.5 KB)
  2. 1.0.0 - April 18, 2016 (73.5 KB)
  3. 1.0.0.rc3 - December 08, 2015 (73.5 KB)
  4. 1.0.0.rc2 - September 26, 2015 (66.0 KB)
  5. 1.0.0.rc1 - June 13, 2015 (69.0 KB)

Runtime 依赖关系 (2):

kramdown >= 0
utilrb >= 3.0.0.a

Development 依赖关系 (3):

coveralls >= 0
flexmock >= 2.0.0
minitest >= 5.0, ~> 5.0

所有者:

作者:

  • Sylvain Joyeux

SHA 256 checksum:

baaacca50b30615f6f84674bc03c94d13f0edb940bae3e153653a4494166350a

下载总次数 13,463

这个版本 4,412

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

BSD

需要的 Ruby 版本: >= 0

相关链接: