RubyGems Navigation menu

metasploit-erd 2.0.5

Traces the belongs_to associations on ActiveRecord::Base descendants to find the minimum cluster in which all foreign keys are fulfilled in the Entity-Relationship Diagram.

Versionen:

  1. 2.0.5 - May 11, 2017 (27 KB)
  2. 2.0.4 - November 21, 2016 (27 KB)
  3. 2.0.3 - November 17, 2016 (27 KB)
  4. 2.0.2 - November 17, 2016 (27 KB)
  5. 2.0.1 - May 12, 2016 (26,5 KB)
Zeige alle Versionen (11 total)

Besitzer:

Autoren:

  • Luke Imhoff

SHA 256-Prüfsumme:

71b703f9b4c3b06b6af75306302f47f174939bf9384f7ce4f512b7221b4984b1

Downloads insgesamt 12.460

Für diese Version 964

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

BSD-3-clause

Erforderliche Ruby-Version: >= 2.2.0

Links: