RubyGems Navigation menu

metasploit_data_models 0.15.2-java

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versiones:

  1. 5.0.2 - June 07, 2021 (200 KB)
  2. 5.0.1 - May 11, 2021 (200 KB)
  3. 5.0.0 - April 29, 2021 (200 KB)
  4. 4.1.4 - April 29, 2021 (200 KB)
  5. 4.1.3 - April 08, 2021 (200 KB)
  6. 0.15.2 - June 03, 2013 java (80 KB)
Mostrar todas las versiones (182 total)

dependencias de Development (4):

Propietarios:

Autores:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor Rosen

SHA 256 checksum:

06bccd611063e08f7f5f3d6f5891bd8d88cfaf7627611c8b7d71b9fc5726a779

Total de descargas 2.251.081

Para esta versión 2.011

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: