RubyGems Navigation menu

metasploit_data_models 0.22.1

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

バージョン履歴:

  1. 5.0.4 - September 16, 2021 (175KB)
  2. 5.0.3 - June 22, 2021 (175KB)
  3. 5.0.2 - June 07, 2021 (175KB)
  4. 5.0.1 - May 11, 2021 (175KB)
  5. 5.0.0 - April 29, 2021 (175KB)
  6. 0.22.1 - January 16, 2015 (140KB)
全てのバージョンを表示 (全184項目)

Runtime依存性 (8):

Development依存性 (4):

  • pry >= 0
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • オーナー:

    作者:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    SHA 256チェックサム:

    c4c27da0c4f738ccedd49151f6182142d61c13803a9ce80612e153b2030f85f5

    累計ダウンロード数 2,376,847

    現行バージョン 4,172

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 0

    リンク集: