RubyGems Navigation menu

metasploit_data_models 0.22.6

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

版本列表:

  1. 5.0.2 - June 07, 2021 (175.0 KB)
  2. 5.0.1 - May 11, 2021 (174.5 KB)
  3. 5.0.0 - April 29, 2021 (174.5 KB)
  4. 4.1.4 - April 29, 2021 (174.5 KB)
  5. 4.1.3 - April 08, 2021 (174.5 KB)
  6. 0.22.6 - February 05, 2015 (139.0 KB)
显示所有 (182 个版本)

Runtime 依赖关系 (8):

Development 依赖关系 (4):

  • pry >= 0
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • 所有者:

    作者:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    SHA 256 checksum:

    5874581e8e0b20c345d5ee1fcd6d74020c5bb382412782b79819b7513696c63c

    下载总次数 2,254,912

    这个版本 5,315

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 0

    相关链接: