RubyGems Navigation menu

metasploit_data_models 0.24.5

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 4.1.1 - November 30, 2020 (175 ko)
  2. 4.1.0 - October 05, 2020 (175 ko)
  3. 4.0.2 - July 07, 2020 (180 ko)
  4. 4.0.1 - April 14, 2020 (180 ko)
  5. 4.0.0 - February 05, 2020 (180 ko)
  6. 0.24.5 - May 29, 2015 (148 ko)
Voir toutes les versions (176)

Dépendances de Runtime (8):

Dépendances de Development (4):

  • pry >= 0
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • Propriétaires:

    Auteurs:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    Total de contrôle SHA 256:

    228f4db4cec1e8a756ddcbe5d1c9ee06a293f380dbcfc37b95d8b739d55e70ad

    Total de téléchargements 2 067 255

    Pour cette version 1 610

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 2.1

    Liens: