RubyGems Navigation menu

metasploit_data_models 3.0.9

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 4.0.2 - July 07, 2020 (180 KB)
  2. 4.0.1 - April 14, 2020 (180 KB)
  3. 4.0.0 - February 05, 2020 (180 KB)
  4. 3.0.10 - May 10, 2019 (180 KB)
  5. 3.0.9 - May 10, 2019 (180 KB)
Show all versions (174 total)

Owners:

Authors:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

SHA 256 checksum:

69c0c784da281e34ce5f10487a7397d74be877495354b3da9094e5c7cb6d8847

Total downloads 1,878,003

For this version 635

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.1

Links: