RubyGems Navigation menu

micro_install 0.1.8

micro_install is a gem that installs a removable script that lets you install 'micro' a terminal text editor, this gem allows https://github.com/IotaSpencer/mkmatter to require it as a dependency so it can be installed alongside it.

バージョン履歴:

  1. 0.1.8 - April 12, 2018 (9.5KB)
  2. 0.1.7 - April 12, 2018 (9.5KB)
  3. 0.1.6 - April 12, 2018 (9.5KB)
  4. 0.1.5 - April 12, 2018 (9.5KB)
  5. 0.1.4 - April 12, 2018 (9.5KB)
全てのバージョンを表示 (全9項目)

Runtime依存性 (5):

  • highline ~> 1.7
  • os ~> 1.0
  • paint ~> 2.0.1
  • thor ~> 0.20
  • unirest ~> 1.1
  • Development依存性 (3):

  • bundler ~> 1.16
  • pry ~> 0.11
  • rake ~> 10.5
  • オーナー:

    作者:

    • Ken Spencer

    SHA 256チェックサム:

    1002321aa1ca7ef66f5185dc9ed027927c900b51e6816088ad22f2cccedc4137

    累計ダウンロード数 9,084

    現行バージョン 2,555

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: ~> 2

    リンク集: