RubyGems Navigation menu

midi-events 0.5.1

MIDI Events is a library for creating MIDI Event Messages that can be sent to MIDI Instruments through other libraries such as midi-communications or unimidi

Versionen:

  1. 0.5.1 - November 20, 2021 (30,5 KB)
  2. 0.5.0 - November 16, 2021 (30 KB)

Development Abhängigkeiten (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Javier Sánchez Yeste

    SHA 256-Prüfsumme:

    b05f6804801bde39deb01134d0dc8591bf4131cb9dde6eeffa0b879c562d870e

    Downloads insgesamt 1.663

    Für diese Version 961

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    LGPL-3.0

    Erforderliche Ruby-Version: ~> 2.7

    Links: