RubyGems Navigation menu

midi-events 0.5.1

MIDI Events is a library for creating MIDI Event Messages that can be sent to MIDI Instruments through other libraries such as midi-communications or unimidi

Versiones:

  1. 0.5.1 - November 20, 2021 (30,5 KB)
  2. 0.5.0 - November 16, 2021 (30 KB)

dependencias de Development (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • Propietarios:

    Subida por:

    Autores:

    • Javier Sánchez Yeste

    SHA 256 checksum:

    b05f6804801bde39deb01134d0dc8591bf4131cb9dde6eeffa0b879c562d870e

    Total de descargas 1.721

    Para esta versión 994

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPL-3.0

    Versión de Ruby requerida: ~> 2.7

    Enlace: