RubyGems Navigation menu

midi-events 0.5.1

MIDI Events is a library for creating MIDI Event Messages that can be sent to MIDI Instruments through other libraries such as midi-communications or unimidi

版本列表:

  1. 0.5.1 - November 20, 2021 (30.5 KB)
  2. 0.5.0 - November 16, 2021 (30.0 KB)

Development 依赖关系 (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • 所有者:

    Pushed by:

    作者:

    • Javier Sánchez Yeste

    SHA 256 checksum:

    b05f6804801bde39deb01134d0dc8591bf4131cb9dde6eeffa0b879c562d870e

    下载总次数 1,699

    这个版本 981

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    LGPL-3.0

    需要的 Ruby 版本: ~> 2.7

    相关链接: