RubyGems Navigation menu

mokio 2.0.8

Mokio is a Content Management System that allows creation of sophisticated websites. It consists maily of administration panel for your desired website. It provides the following types of content: Article (piece of text with pictures, lists, links, etc.), Picture Gallery (easily managed article with a number of photos - thumbs and edition provided), Movie Gallery (article with links to Dailymotion, Vimeo and Youtube movies - thumbs and edition provided), Contact Page with Google map and contact form. Apart from content it is possible to manage menu structure of your website for each language and defined position (part of the screen). If this is not enough for what you need, you can also include pieces of HTML code that should be shared by some (or all) subpages - called HTML Blocks. You can define on which part of the page, these blocks should be displayed. Mokio provides also administration panel for javascripts, languages and backend users. Beside Mokio itself, there are various gems dedicated for Mokio, that extends its core functionality. Visit: http://www.mokio.org Folow us on facebook: https://www.facebook.com/mokioCMS

Versions:

  1. 2.0.8 - January 17, 2020 (4.76 MB)
  2. 0.0.15 - April 06, 2017 (4.88 MB)
  3. 0.0.14 - December 22, 2015 (4.88 MB)
  4. 0.0.13 - February 24, 2015 (4.87 MB)
  5. 0.0.12 - February 09, 2015 (4.87 MB)
Show all versions (12 total)

Runtime Dependencies (34):

  • acts_as_list ~> 1.0.0
  • amoeba ~> 3.1.0
  • ancestry ~> 3.0.7
  • bootstrap-switch-rails = 2.0.0
  • bootstrap-wysihtml5-rails ~> 0.3, >= 0.3.1.23
  • cancancan ~> 3.0.1
  • carrierwave ~> 1.3.1
  • ckeditor ~> 4.3.0
  • coffee-rails ~> 5.0.0
  • deface >= 1.0.0, ~> 1.0
  • devise ~> 4.7.1
  • disqus ~> 1.0, >= 1.0.4
  • fancybox2-rails ~> 0.2.7
  • friendly_id ~> 5.3.0
  • haml-rails ~> 2.0.1
  • jquery-datatables-rails ~> 3.4.0
  • jquery-fileupload-rails ~> 1.0.0
  • jquery-rails ~> 4.3.5
  • jquery-ui-rails ~> 4.2.1
  • mini_magick ~> 4.9.5
  • rack-proxy ~> 0.6.5
  • rails ~> 6.0.1
  • rake ~> 13.0.1
  • rmagick ~> 4.0.0
  • role_model ~> 0.8.2
  • sass-rails ~> 6.0.0
  • simple_form >= 5.0.1
  • slim-rails ~> 3.2.0
  • sunspot_rails ~> 2.5.0
  • uglifier ~> 4.2.0
  • validates ~> 0.0, >= 0.0.8
  • video_info ~> 2.3, >= 2.3.1
  • webpacker ~> 4.2.0
  • will_paginate ~> 3.2.1
  • Development Dependencies (3):

  • capybara ~> 2.18.0
  • factory_bot ~> 5.1.1
  • rspec ~> 3.9.0
  • Owners:

    Pushed by:

    Authors:

    • versoft

    SHA 256 checksum:

    47ce333dc7f0ddfd2968448aa12e503b04ef31ce608c7efd47105bbc81dbd3cb

    Total downloads 13,782

    For this version 567

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 0

    Links: