RubyGems Navigation menu

mongoid-geospatial 5.1.0

Mongoid Extension that simplifies MongoDB casting and operations on spatial Ruby objects.

版本列表:

  1. 5.1.0 - November 09, 2018 (26.0 KB)
  2. 5.0.0 - July 23, 2015 (23.0 KB)
  3. 4.0.1 - April 04, 2015 (23.5 KB)
  4. 4.0.0 - January 11, 2015 (23.5 KB)
  5. 3.9.0 - December 22, 2014 (23.0 KB)

Runtime 依赖关系 (1):

  • mongoid >= 4.0.0
  • 所有者:

    作者:

    • Ryan Ong, Marcos Piccinini

    SHA 256 checksum:

    b5972a606b0d9eb86e174b18cc2cffa80809b50c0551ffe3689cfa57c1ea3898

    下载总次数 202,031

    这个版本 44,940

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: