RubyGems Navigation menu

mongoid-locker 0.2.1

Allows multiple processes to operate on individual documents in MongoDB while ensuring that only one can act at a time.

Versions:

  1. 2.0.2 - January 24, 2023 (17 KB)
  2. 2.0.1 - June 17, 2020 (16.5 KB)
  3. 2.0.0 - October 23, 2019 (16 KB)
  4. 1.0.1 - March 23, 2019 (13.5 KB)
  5. 1.0.0 - September 02, 2018 (104 KB)
  6. 0.2.1 - November 28, 2012 (102 KB)
Show all versions (16 total)

Runtime Dependencies (1):

mongoid <= 3.1, >= 2.4

Development Dependencies (7):

appraisal >= 0
bson_ext >= 0
bundler ~> 1.1
jeweler ~> 1.8
rake >= 0
rspec ~> 2.8

Owners:

Authors:

  • Aidan Feldman

SHA 256 checksum:

79726ac277bc999a34f7bedd9e67bc09056bcf68f051836fdf6b9305aeb2fd2b

Total downloads 806,965

For this version 9,777

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: