RubyGems Navigation menu

mongoid 4.0.2

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.3.0 - May 08, 2021 (628 KB)
  2. 7.2.3 - May 08, 2021 (616 KB)
  3. 7.2.2 - April 14, 2021 (616 KB)
  4. 7.2.1 - February 24, 2021 (613 KB)
  5. 7.2.0 - December 01, 2020 (600 KB)
  6. 4.0.2 - February 19, 2015 (402 KB)
Show all versions (315 total)

Runtime Dependencies (4):

  • activemodel ~> 4.0
  • moped ~> 2.0.0
  • origin ~> 2.1
  • tzinfo >= 0.3.37
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    29f740411bf5d23b71c6af98288485d24aa38c715f44c4582a5b02a93706f8f7

    Total downloads 17,780,973

    For this version 1,100,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Required Rubygems Version: >= 1.3.6

    Links: