RubyGems Navigation menu

oauth-plugin 0.5.1

Rails plugin for implementing an OAuth Provider or Consumer

Versiones:

  1. 0.5.1 - September 24, 2013 (50 KB)
  2. 0.5.0 - September 24, 2013 (50 KB)
  3. 0.4.1 - July 13, 2012 (50 KB)
  4. 0.4.0 - April 03, 2012 (50 KB)
  5. 0.4.0.rc2 - October 24, 2011 (50 KB)
Mostrar todas las versiones (23 total)

dependencias de Runtime (4):

  • multi_json >= 0
  • oauth ~> 0.4.4
  • oauth2 >= 0.5.0
  • rack >= 0
  • dependencias de Development (7):

    Propietarios:

    Autores:

    • Pelle Braendgaard

    SHA 256 checksum:

    f0772e1f2e0833695f9526603d9a1c798a4e17b2242e0c18e61b8a97e2f3f01c

    Total de descargas 541.260

    Para esta versión 288.803

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: