RubyGems Navigation menu

oauth-plugin 0.5.1

Rails plugin for implementing an OAuth Provider or Consumer

Versões:

  1. 0.5.1 - September 24, 2013 (54,5 KB)
  2. 0.5.0 - September 24, 2013 (54 KB)
  3. 0.4.1 - July 13, 2012 (53 KB)
  4. 0.4.0 - April 03, 2012 (52,5 KB)
  5. 0.4.0.rc2 - October 24, 2011 (52,5 KB)
Mostrar todas as versões (23)

Runtime Dependencies (4):

  • multi_json >= 0
  • oauth ~> 0.4.4
  • oauth2 >= 0.5.0
  • rack >= 0
  • Development Dependencies (7):

    Donos:

    Autores:

    • Pelle Braendgaard

    SHA 256 checksum:

    f0772e1f2e0833695f9526603d9a1c798a4e17b2242e0c18e61b8a97e2f3f01c

    Total de downloads 478.433

    Desta versão 231.037

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: