RubyGems Navigation menu

oauth-plugin 0.5.1

Rails plugin for implementing an OAuth Provider or Consumer

Versions:

  1. 0.5.1 - September 24, 2013 (54,5 ko)
  2. 0.5.0 - September 24, 2013 (54 ko)
  3. 0.4.1 - July 13, 2012 (53 ko)
  4. 0.4.0 - April 03, 2012 (52,5 ko)
  5. 0.4.0.rc2 - October 24, 2011 (52,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (4):

  • multi_json >= 0
  • oauth ~> 0.4.4
  • oauth2 >= 0.5.0
  • rack >= 0
  • Dépendances de Development (7):

    Propriétaires:

    Auteurs:

    • Pelle Braendgaard

    Total de contrôle SHA 256:

    f0772e1f2e0833695f9526603d9a1c798a4e17b2242e0c18e61b8a97e2f3f01c

    Total de téléchargements 479 234

    Pour cette version 231 792

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: