RubyGems Navigation menu

octocore-mongo 0.0.6

Octocore is the core framework of Octomatic Enterprise. It contains all the core models, tasks, actions etc for MongoDB

Versions:

  1. 0.0.6 - September 09, 2016 (47.5 KB)

Runtime Dependencies (18):

  • active_model_serializers >= 0.9.5, ~> 0.9.5
  • activemodel-serializers-xml >= 1.0.1, ~> 1.0.1
  • bson_ext >= 1.12.5, ~> 1.12
  • descriptive_statistics >= 2.5.0, ~> 2.5.1
  • elasticsearch >= 1.0.17, ~> 1.0.17
  • faraday >= 0.9.2, ~> 0.9.2
  • hiredis >= 0.6.0, ~> 0.6.1
  • hooks >= 0.4.1, ~> 0.4.1
  • json >= 1.8.1, ~> 1.8.1
  • mandrill-api >= 1.0.53, ~> 1.0
  • mongo_mapper ~> 0.13.1
  • rake >= 11.1.0, ~> 11.1.0
  • redis >= 3.2.0, ~> 3.2.2
  • redis-queue >= 0.0.4, ~> 0.0.4
  • resque >= 1.26.0, ~> 1.26.0
  • resque-scheduler >= 4.1.0, ~> 4.1.0
  • ruby-kafka >= 0.3.2, ~> 0.3.2
  • statsd-ruby >= 1.3.0, ~> 1.3.0
  • Development Dependencies (2):

  • parallel_tests >= 2.5.0, ~> 2.5.0
  • rspec >= 3.4.0, ~> 3.4.0
  • Owners:

    Authors:

    • Dipankar Sarkar

    SHA 256 checksum:

    954874796ce972ea074cbfadf2712342afa98dbbb2415f2e96f16b560805e75c

    Total downloads 1,023

    For this version 1,023

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.5

    Links: