RubyGems Navigation menu

omniauth-saml 1.10.1

A generic SAML strategy for OmniAuth.

Versions:

  1. 1.10.1 - June 07, 2018 (16,5 ko)
  2. 1.10.0 - March 01, 2018 (16 ko)
  3. 1.9.0 - January 31, 2018 (16 ko)
  4. 1.8.1 - June 22, 2017 (15,5 ko)
  5. 1.8.0 - June 07, 2017 (15,5 ko)
Voir toutes les versions (19)

Dépendances de Runtime (2):

  • omniauth >= 1.3.2, ~> 1.3
  • ruby-saml ~> 1.7
  • Dépendances de Development (5):

  • conventional-changelog ~> 1.2
  • rack-test >= 0.6.3, ~> 0.6
  • rake < 12, >= 10
  • rspec ~> 3.4
  • simplecov ~> 0.11
  • Propriétaires:

    Auteurs:

    • Raecoo Cao, Ryan Wilcox, Rajiv Aaron Manglani, Steven Anderson, Nikos Dimitrakopoulos, Rudolf Vriend, Bruno Pedro

    Total de contrôle SHA 256:

    df31a7550093b1b5306baf51b89abfc79cb633a5cc4f3a6c0e3c35e909bfe3dd

    Total de téléchargements 11 440 448

    Pour cette version 4 883 743

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.1

    Liens: