RubyGems Navigation menu

omniauth-saml 1.9.0

A generic SAML strategy for OmniAuth.

Versions:

  1. 2.0.0 - January 14, 2021 (16,5 ko)
  2. 1.10.3 - October 14, 2020 (16,5 ko)
  3. 1.10.2 - July 04, 2020 (16,5 ko)
  4. 1.10.1 - June 07, 2018 (16,5 ko)
  5. 1.10.0 - March 01, 2018 (16 ko)
  6. 1.9.0 - January 31, 2018 (16 ko)
Voir toutes les versions (22)

Dépendances de Runtime (2):

  • omniauth >= 1.3.2, ~> 1.3
  • ruby-saml >= 1.4.3, ~> 1.4
  • Dépendances de Development (5):

  • conventional-changelog ~> 1.2
  • rack-test >= 0.6.3, ~> 0.6
  • rake < 12, >= 10
  • rspec ~> 3.4
  • simplecov ~> 0.11
  • Propriétaires:

    Auteurs:

    • Raecoo Cao, Ryan Wilcox, Rajiv Aaron Manglani, Steven Anderson, Nikos Dimitrakopoulos, Rudolf Vriend, Bruno Pedro

    Total de contrôle SHA 256:

    42fb60b567bd0bbfebb1b6cfe6f5467b1548861e7425fc8e40b199a2de413749

    Total de téléchargements 15 474 837

    Pour cette version 69 655

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.1

    Liens: