RubyGems Navigation menu

onfido 2.8.0

A thin wrapper for Onfido's API. This gem only supports v3 of the Onfido API. Refer to Onfido's API documentation for details of the expected requests and responses.

Versions:

  1. 2.8.0 - February 01, 2023 (24,5 ko)
  2. 2.7.0 - January 05, 2023 (24 ko)
  3. 2.6.0 - December 02, 2022 (23 ko)
  4. 2.5.0 - November 29, 2022 (22,5 ko)
  5. 2.4.0 - November 11, 2022 (22 ko)
Voir toutes les versions (40)

Dépendances de Runtime (2):

rack >= 1.6.0
rest-client ~> 2.0

Dépendances de Development (5):

rspec ~> 3.1
rspec-its ~> 1.2
rubocop ~> 1.11
sinatra ~> 1.4
webmock ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Onfido

Total de contrôle SHA 256:

82db9e877a5853c5b120de8442f8ea2e667bbeedf1277a9043e857445175bffc

Total de téléchargements 1 236 866

Pour cette version 247

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.4.0

Liens: