RubyGems Navigation menu

onfido 2.7.0

A thin wrapper for Onfido's API. This gem only supports v3 of the Onfido API. Refer to Onfido's API documentation for details of the expected requests and responses.

Versies:

  1. 2.7.0 - January 05, 2023 (24 KB)
  2. 2.6.0 - December 02, 2022 (23 KB)
  3. 2.5.0 - November 29, 2022 (22,5 KB)
  4. 2.4.0 - November 11, 2022 (22 KB)
  5. 2.3.0 - May 23, 2022 (22 KB)
Toon alle versies (39 totaal)

Runtime afhankelijkheden (2):

rack >= 1.6.0
rest-client ~> 2.0

Development afhankelijkheden (5):

rspec ~> 3.1
rspec-its ~> 1.2
rubocop ~> 1.11
sinatra ~> 1.4
webmock ~> 3.0

Eigenaren:

Pushed by:

Authors:

  • Onfido

SHA 256 checksum:

754f0da893c914d95e5db36c7f5f024f5d66de5679778ba138b8a6a5438129be

Total downloads 1.231.772

Voor deze versie 1.467

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 2.4.0

Links: