RubyGems Navigation menu

openssl-oaep 0.1.0

Minium extention to Ruby OpenSSL library to support OAEP with SHA2 and labels

Versiones:

  1. 0.1.0 - February 16, 2018 (8 KB)

dependencias de Development (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propietarios:

    Autores:

    • Yui Terashima

    SHA 256 checksum:

    033d1239f4305f616dddb503fb1d63a6d89be736c67d84ced805b001ed19142d

    Total de descargas 866.902

    Para esta versión 866.902

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: