RubyGems Navigation menu

openssl-oaep 0.1.0

Minium extention to Ruby OpenSSL library to support OAEP with SHA2 and labels

Versies:

  1. 0.1.0 - February 16, 2018 (8 KB)

Development afhankelijkheden (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Eigenaren:

    Authors:

    • Yui Terashima

    SHA 256 checksum:

    033d1239f4305f616dddb503fb1d63a6d89be736c67d84ced805b001ed19142d

    Total downloads 865.827

    Voor deze versie 865.827

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: